New here? Register in under one minute   Already a member? Login613588 members (2 yesterday), private messages


dogging.co.uk > Forums > Website news and feedback > Cam not showing

 
See newest message in thread

Cam not showing

By *amcro888   profile verified by photo (M)  over a year ago

@private mail, +add as contact

I can't seem to get my cam to show. It's a cyberlink inbuilt one and it works with everything else, even the old chat room but not on the new one for some reason? Any help?

Reply privately, Reply in forum +quote or View forums list

By (user no longer on site)  over a year ago

@private mail, +add as contact

down load the newest flash player

Reply privately, Reply in forum +quote or View forums list

*igglyJ By *igglyJ   profile verified by photo (F  over a year ago

@private mail, +add as contact

I assume you have clicked the 'are you having problems ' button and dismissed any pop ups? I get errors when ingonito which means I have to click extra accept messages.

Make sure nothing else is accessing it too.

Reply privately, Reply in forum +quote or View forums list

*heshcple By  *heshcple    profile verified by photo premium paying member (M)(F  over a year ago

@private mail, +add as contact


"down load the newest flash player "

I think this time that is the problem as there is a bug in it that is affecting Cams for a few people.

The techies are onto it

Reply privately, Reply in forum +quote or View forums list

By *amcro888   profile verified by photo (M)  over a year ago

@private mail, +add as contact

Any idea when this will be fixed?

Reply privately, Reply in forum +quote or View forums list

*heshcple By  *heshcple    profile verified by photo premium paying member (M)(F  over a year ago

@private mail, +add as contact

It was fixed ages ago

Have you tried some of these tips.

Check the following:

1. There is a 2nd link to activate your cam. If the main one doesn't work, use the secondary one which says in red "(Above not working? Click here)".

2. You need to be using the latest version of Adobe Flash player. You can download Flash at the adobe site

3. Check you don't have any other software accessing your cam. If you do, close it down.

4. Try it in another browser e.g. Google Chrome

5. If you're still not getting any joy, reboot your PC, ensure that any cam software is closed then try the above steps again.

Reply privately, Reply in forum +quote or View forums list

By *amcro888   profile verified by photo (M)  over a year ago

@private mail, +add as contact

Tried them all except rebooting my pc. Too much hassle lol.

Reply privately, Reply in forum +quote or View forums list

*heshcple By  *heshcple    profile verified by photo premium paying member (M)(F  over a year ago

@private mail, +add as contact

Last shot...Delete temp internet files + cookies + history from your browser?.

Reply privately, Reply in forum +quote or View forums list

By *amcro888   profile verified by photo (M)  over a year ago

@private mail, +add as contact

Nah no joy. Thanks anyway, really don't know what's up lol. Checked firewall and stuff as well.. i have no idea how to fix it.

Reply privately, Reply in forum +quote or View forums list

*heshcple By  *heshcple    profile verified by photo premium paying member (M)(F  over a year ago

@private mail, +add as contact

Anyone else got any ideas for this man?

Reply privately, Reply in forum +quote or View forums list

*heshcple By  *heshcple    profile verified by photo premium paying member (M)(F  over a year ago

@private mail, +add as contact

I have found a couple more bits....

1. Reinstall Adobe Flash.

2. When in new chat, right click on "Your cam" window, click settings on the flash menu and make sure that our site has access to your cam and "remember this" is ticked.

What should happen is an allow/disallow box appears in the "Your cam" bit of the chat room, and click on allow will then allow your cam to broadcast. You should see the cam feed in that window and your username should then show a cam icon next to it.

Reply privately, Reply in forum +quote or View forums list

Add a new message to this topic

0.0156

0